Wednesday, September 15, 2010

Block Situs Tertentu Pada Jam Tertentu - Mikrotik


Pada suatu perkantoran, terkadang ada pegawai yang mencoba mencuri waktu dengan membuka facebook atau web lainnya pada saat jam kerja. Yang bekerja 8 jam sehari dikantor, biasanya memiliki jam istirahat ditengah jam kerjanya, walau tidak banyak tapi cukup jika hanya untuk membuka facebook atau sebagainya di web. Sebaiknya gunakan waktu se-efisien mungkin.

Pada MikroTik router hal ini bisa diatasi dengan cara memblock situs tersebut via content pada saat jam kerja, dan di perbolehkan pada saat jam istirahat. Yang dalam hal ini jam kerja dimulai pada pukul 08.00 - 12.00, jam istirahat yang dicontohkan ada pada jam 12.00 - 14.00 dan dilanjutkan kembali dengan jam kerja sampai dengan jam 16.00. Waktu sisanya, diperbolehkan kembali (akses web yang diblock). Sedangkan situs yang hendak diblock, sebagai contoh adalah facebook.com dan twitter.com.

Cara ini, sedikit sama dengan "Blocking Web Akses Dengan Filter Content MikroTik", hanya saja disini kita menggunakan time untuk block nya.


1. Pertama yang dilakukan adalah menyesuaikan setting jam mikrotik dengan jam kantor.
Untuk melihat jam pada mikrotik:

/system clock print


Jika tidak sama, lakukan set time:
/system clock set time 00:00:00


Teks yang berwarna merah masukkan time yang diinginkan.


2. Buat jalur akses web yang hendak diblock dan memberinya "tanda" (mark connection)
/ip firewall mangle

add chain=prerouting content=facebook.com \

action=mark-connection new-connection-mark=block-web

add chain=prerouting content=twitter.com \

action=mark-connection new-connection-mark=block-web

3 Kemudian buat rule filter yang masuk dan keluar (input dan forward) untuk memblock akses yang telah ditandai (mark connection) dengan nama "block-web" tersebut diatas. Dengan cara mengarahkan (jump target) akses masuk (input) dan akses keluar (forward) yang mengandung content tersebut.
/ip firewall filter

add chain=input connection-mark=block-web \

action=jump jump-target=drop comment="facebook dan twitter"

add chain=forward connection-mark=block-web \

action=jump jump-target=drop

add chain=drop action=log

add chain=drop action=drop

Dan sebatas ini web yang dimaksud telah diblock, sekarang kita akan set waktu (scheduler) kapan rule ini memblock dan kapan waktunya accept.

4.Sebelum membuat scheduler, kita akan membuat script yang nantinya akan dijalankan oleh scheduler untuk mensetting otomatis rule block-web diatas.


Script untuk accept:
/system script add name="accept" \

policy=write,read,policy,test, \

source={/ip firewall filter set \

[/ip firewall filter find \

connection-mark=block-web \

action=jump] action=accept}


Script untuk block:
/system script add name="block" \

policy=write,read,policy,test, \

source={/ip firewall filter set \

[/ip firewall filter find \

connection-mark=block-web \

action=accept] action=jump jump-target=drop}


5. Sekarang kita membuat scheduler nya, kapan waktunya script tersebut bekerja.

Scheduler jam 08.00 - 12.00 (waktu kerja):
/system scheduler add name="jam-08:00" \

start-date=jan/01/2010 \

start-time=08:00:00 \

interval=1d on-event="block"

Scheduler jam 12.00 - 14.00 (waktu istirahat):
/system scheduler add name="jam-12:00" \

start-date=jan/01/2010 \

start-time=12:00:00 \

interval=1d on-event="accept"

Scheduler jam 14.00 - 16.00 (waktu kerja):
/system scheduler add name="jam-14:00" \

start-date=jan/01/2010 \

start-time=14:00:00 \

interval=1d on-event="block"

Scheduler jam 16.00 - 08.00 (waktu bebas):
/system scheduler add name="jam-16:00" \

start-date=jan/01/2010 \

start-time=16:00:00 \

interval=1d on-event="accept"

Penjelasan:

- interval=1d artinya script akan looping kembali dalam 1 hari.

- start-date dimulai pada tanggal tersebut (biarkan saja).

- start-time script akan dijalankan pada jam tersebut.

- on-event fungsi pemanggilan script.


Selamat bekerja dan bersantai, gunakan waktu seefisien mungkin.

sumber : feeds.feedburner.com/blogspot/KLBuX

Sunday, August 22, 2010

20 Cara Cepat Meningkatkan Alexa Rank Blog Anda

Alexa Rank adalah salah satu faktor yang diperhitungkan oleh penyedia program paid review untuk mengetahui secara cepat level trafik suatu blog atau situs. Jika Anda memilih paid review sebagai salah satu sumber monetisasi blog, mau tak mau Anda harus meningkatkan Alexa Rank blog Anda.

Mengapa? Karena ini akan meningkatkan daya tawar Anda kepada para penyedia program paid review seperti ReviewMe, SponsoredReview, dan lain-lain. Di bawah ini adalah cara-cara meningkatkan alexa rank yang ditulis oleh DoshDosh, yang bisa membantu dalam meningkatkan alexa rank blog Anda.

Alexa rank DoshDosh sendiri saat ini sangat mengagumkan yaitu 11 ribuan, padahal blognya tidak di-update sejak 18 Mei 2009. Selain itu, saat di awal-awal ngeblog, DoshDosh mampu meningkatkan alexa rank dari 3 jutaan menjadi 21,790 dalam jangka waktu dua bulan.

Apa itu Alexa Rank?

Sebelum ke cara-cara meningkatkan Alexa Rank, ada baiknya Anda mengetahui dulu apa itu Alexa Rank. Bila disederhanakan, Alexa Rank adalah ranking trafik sutu situs atau blog

Adapun menurut situs Alexa.com, alexa rank dihitung berbasis aggregat trafik 3 bulanan dari jutaan pengguna Alexa Toolbar dan merupakan sebuah ukuran kombinasi dari page views dan pengunjung. Pada tahap pertama, Alexa menghitung jumlah pengunjung dan jumlah page views untuk semua situs dan blog secara harian.

Dari definisi tersebut, maka yang berperan penting dalam alexa rank adalah Alexa Toolbar, jumlah pengunjung, dan jumlah page views yang dihitung berdasarkan jumlah orang yang mengunjungi situs/blog bersangkutan dengan alexa toolbar terinstal di browser yang digunakannya.

20 Cara meningkatkan Alexa Rank

Perlu Anda ingat, untuk meningkatkan alexa rank dalam jangka panjang, DoshDosh merekomendasikan bahwa Anda harus fokus pada pembuatan konten berkualitas yang akan menarik banyak pengunjung. Jadi, bukan hanya sekadar fokus pada meningkatkan alexa rank secara instan.

Di bawah ini cara-cara meningkatkan Alexa Rank:

1. Install Alexa toolbar atau Firefox SearchStatus extension dan setting blog Anda sebagai homepage. Ada dua cara mudah menginstal alexa toolbar. Jika Anda menggunakan Internet Explorer, download Alexa Toolbar for Firefox atau SearchStatus extension yang akan menampilkan Alexa Rank, Google Rank, dan juga fitur-fitur berguna lain.

2. Taruh widget Alexa Rank di blog Anda. Menurut sejumlah kalangan, bila widget itu diklik oleh pengunjung yang belum menginstal Alexa Toolbar, maka itu akan dihitung sebagai kunjungan tambahan.

3. Dorong yang lain untuk menginstal Alexa toolbar. Ini bisa sahabat atau pengunjung blog Anda sendiri.

4. Bekerja di kator atau di warnet? Jika memungkinkan, instal alexa toolbar pada semua komputer yang ada dan seting blog Anda sebagai homepage-nya. Ini akan berguna jika IP yang digunakan bersifat dinamis.

5. Minta teman untuk mereview dan merating profil blog Anda di Alexa. Memang belum ada bukti, namun mungkin saja cara ini berguna.

6. Tulis artikel mengenai Alexa. Webmaster dan blogger senang mengetahui cara-cara meningkatkan alexa-nya. Mereka akan membacklink tulisan Anda dan mengirimkan trafik. Ini secara langsung brdampak pada alexa rank blog Anda.

7. Pampang URL Anda di forum webmaster. Webmasters biasanya telah menginstal alexa toolbar di browsernya dan jika mereka tertarik mengklik URL Anda, maka ini merupakan sebuah keuntungan bagi Anda.

8. Tulis artikel yang berkaitan dengan webmaster. Contohnya, topik SEO dan jual beli domain yang sangat diminati oleh kalangan webmaster (blogger atau pemilik situs). Promosikan artikel anda pada forum webmaster dan situs jejaring sosial.

9. Gunakan Alexa redirects URL blog Anda. Coba ini: http://redirect.alexa.com/redirect?www.doshdosh.com. Ganti doshdosh dengan URL blog Anda. Gunakan URL ini saat berkomentar dan juga signatur Anda. Redirect ini akan menghitung alamat IP unik sekali sehari saja. Belum ada bukti resmi cara ini, jadi gunakan secara hati-hati.

10. Aktif di situs atau forum Asian social networking. Beberapa kalangan meyebutkan bahwa Asia Timur adalah pengguna alexa toolbars yang besar. Ini dibuktikan dengan beberapa blog atau situs dari Asia Timur yang masuk Alexa Top 500.

11. Buat sebuah halaman mengenai webmaster tools pada blog Anda. Ini merupakan magnet bagi webmaster untuk berkunjung berkali-kali ke blog Anda.

12. Daftar di Digg atau StumbleUpon. Kedua situs ini bisa mengirimkan puluhan ribu pengunjung bila artikel Anda tampil di halaman depan. (Catatan Kang Yudiono: di Indonesia, Anda bisa mendaftar di Lintas Berita, InfoGue, dan lain-lain).

13. Gunakan kampanye PayperClick. Ini dilakukan dengan membayar iklan di Google atau yang lainnya.

14. Buat kategori Alexa di blog Anda dan gunakan ini untuk menyimpan artikel atau berita yang berkaitan dengan Alexa.

15. Optimalkan popular posts Anda. Apakah Anda memiliki popular post yang konsisten menerima trafik dari mesin pencari? Update postingan tersebut dengan melik ke postingan Alexa atau link internal ke URL Redirect Anda.

16. Beli iklan banner dan link dari forum. Jika iklan Anda menarik, ini akan secara signifikan meningkatkan ranking alexa Anda.

17. Rekrut orang untuk mempromosikan blog Anda. Ini bisa dilakukan dengan membayar teman atau anggota forum untuk mempromosikan artikel Anda.

18. Bayar pemilik warnet untuk menginstall Alexa toolbar dan mensetting blog Anda di semua komputer yang ada di warnet tersebut.

19. Aktif di MySpace, Facebook, dan lainnya. Cara ini berhasil bagi sejumlah orang, namun banyak juga yang tidak berhasil.

20. Coba Alexa auto-surfs. Tools ini biasanya berguna bagi blog baru dan gunakan secara hati-hati.

Opini Saya

Dari 20 cara meningkatkan alexa rank itu, mungkin hanya beberapa saja yang sesuai dengan Anda, baik dari segi waktu maupun biaya. Untuk meningkatkan alexa rank dalam jangka panjang, menurut saya Anda tetap harus membuat artikel yang bermanfaat bagi pengunjung blog Anda, sehingga pengunjung Anda banyak dan konsisten.

Apakah Anda menggunakan cara lain dalam meningkatkan alexa rank blog Anda? Mohon sharing pengalaman Anda di bagian komentar.

Sumber tulisan: 20 Quick Ways to Increase Your Alexa Rank , blogodolar.com

7 Trik yang Saya Lakukan untuk Menjadi Nomor 1 di Google

Menjadi nomor 1 di Google merupakan salah satu target yang diinginkan para blogger. Mengapa? Pertama, Google adalah mesin pencari yang paling banyak digunakan orang di seluruh dunia sehingga peluang menjaring pengunjung semakin besar. Kedua adalah prestise (gengsi).

Tak heran muncul istilah search engine optimization (SEO) yaitu upaya yang dilakukan untuk mengoptimisasi blog atau situs agar posisinya relatif baik di mesin pencari. Upaya ini dibagi menjadi dua yaitu optimisasi dalam blog (SEO on page) dan optimisasi off page (SEO off page). Pada postingan ini saya berbagi trik-trik yang saya lakukan untuk menjadikan blog atau postingan saya menempati posisi nomor satu di Google.

Rekam Jejak

Agar tidak hanya sekadar teori, saya informasikan rekam jejak (track record) saya di SEO. Saya mengenal istilah ini ketika mulai ngeblog di wordpress gratisan. Dengan lugunya saya menyerap beberapa tutorial dari blog dalam negeri. Hasilnya, saya bingung.

Akhirnya, kebingungan ini pudar setelah saya membaca e-book karya Brad Callen yang berjudul SEO Made Easy. E-book ini berisi dasar-dasar SEO on page dan off page yang bagus dibaca bagi pemula. Silakan cari judul e-book tersebut di Google kalau Anda menginginkannya.

Dengan e-book tersebut saya untuk pertama kalinya mengikuti kontes SEO. Setelah 2 bulan melakukan optimisasi, blog gratisan saya muncul di urutan kelima. Sayangnya, hasil ini tidak diakui penyelenggara, padahal pemenang pertama kontes ini sudah mengucapkan selamat kepada saya.

Terlepas dari itu, saya tetap menggunakan tips dari Brad Callen bila saya hendak melakukan SEO. Tidak semua postingan saya optimisasi, namun beberapa saja yang mungkin saja banyak dicari orang.

7 Trik Jadi Nomor 1 di Google

Trik yang saya lakukan sebagian besar sama dengan yang dilakukan oleh orang lain yaitu SEO on page dan SEO off page.

SEO On Page

SEO on page yang saya lakukan adalah:

1. Menggunakan Plugin SEO All in One Pack

Seperti yang Anda lihat pada screen shoot di atas, Google menampilkan judul dan deskripsi di hasil pencariannya. Jadi, masukkan 1-3 kata kunci yang Anda optimisasi. Pada blog wordpress.org, saya menggunakan plugin SEO All in One Pack. Plugin ini bisa digunakan untuk mengoptimasi judul dan deskripsi blog atau postingan.

Referensi:

2. Memasukkan kata kunci di paragraf pembuka postingan

Saya masukkan 1-2 kata kunci di setiap paragraf pembuka yang dibuat. Saya memasukkan kata kunci ini sealami mungkin agar tidak mengganggu pembaca dan dianggap spam.

3. Format sub judul postingan

Struktur tulisan yang sistematis bukan hanya disukai pembaca, namun disenangi pula sama “laba-laba” Google saat datang mengindeks suatu blog. Untuk tujuan ini, saya memformat sub judul bila postingan yang saya buat memerlukannya.

Referensi: Cara Menampilkan dan Menggunakan Kitchen Sink untuk SEO On page

4. Link internal

Link internal adalah link yang dibuat untuk menautkan postingan dengan postingan sebelumnya. Bagaimana dampak link internal terhadap hasil penelusuran Google? Dalam pandangan saya hasilnya cukup bagus.

Saat mengikuti kontes SEO, saya membuat banyak link dengan kata kunci yang dibidik (anchor text) di hampir seluruh postingan yang saya buat. Hasilnya, postingan saya masuk 5 besar. Namun, cara ini kurang elegan karena link saya taruh di postingan yang tidak berhubungan dengan topik yang dibahas.

Saat ini, saya hanya membuat link internal ke postingan sebelumnya bila topiknya berkaitan. Selain bertujuan SEO, ini untuk memudahkan pembaca memperoleh informasi relevan di postingan sebelumnya.

5. Membeli domain berkata kunci

Domain yang mengandung kata kunci sangat bagus posisinya di mesin pencari. Sebagai contoh, saya menembak kata kunci paper writing. Maka domain yang saya beli bisa paperwritingtips.com, paperwritingcenter.com, dan sebagainya.

SEO Off Page

SEO off page lebih dahsyat dampaknya dibanding SEO on page. Untuk melakukannya saya melakukan hal-hal berikut:

6. Membuat back link dari blog-blog yang saya miliki

Backlink ini saya buat di postingan, sidebar, footer, atau halaman blog. Sebagai contoh, postingan ini salah satunya membacklink ke Problogkator dengan anchor text jasa pembuatan blog.

7. Backlink dari Blog Lain

Backlink ini diperoleh jika blogger lain mereferensikan postingan atau blog yang saya miliki. Saya berusaha membuat postingan yang unik dan bermanfaat agar direferensikan oleh blogger lain.

Selain itu, saya pernah membacklink di salah satu postingan blogger tamu. Tentunya ini harus disesuaikan dengan persyaratan yang diijinkan oleh pemilik blog agar terlihat profesional.

Itulah trik-trik yang saya lakukan. Patut diingat, ini memerlukan waktu dan bergantung dari ketatnya kompetisi kata kunci yang dibidik. Saya perlu waktu 6 bulan untuk menjadikan Problogkator menjadi nomor satu di Google untuk kata kunci jasa pembuatan blog.

Semoga ketujuh trik ini bermanfaat bagi Anda yang memerlukannya.

sumber: http://www.blogodolar.com

 
Design by Free WordPress Themes | Bloggerized by Lasantha - Premium Blogger Themes | Macys Printable Coupons