Thursday, June 30, 2011

Memonitor log di Mikrotik

Untuk memonitor log di mikrotik bisa menggunakan mikrotik syslog daemon. Tinggal setting di mikrotiknya kurang lebih seperti ini :

download MT Syslog Daemon
Merupakan server log system, untuk menerima kiriman pesan log dari router
MT_Syslog.exe (232 KByte, didownload 19814 kali)

[admin@MikroTik] system logging action set remote remote=192.168.94.21 (copas di terminal Mikrotik)

192.168.94.21 adalah pc dimana ada aplikasi tool syslog daemon.
[admin@MikroTik] > system logging
[admin@MikroTik] /system logging> add action=remote topics=error
[admin@MikroTik] /system logging> add action=remote topics=info
[admin@MikroTik] /system logging> add action=remote topics=warning
[admin@MikroTik] /system logging>
Perintah diatas untuk melaporkan log yang terjadi terhadap event tertentu. Maka jika ada log di mikrotik akan tampak di syslog daemon seperti ini:

Berikut tampilan log di Mikrotik.

sumber :

 
Design by Free WordPress Themes | Bloggerized by Lasantha - Premium Blogger Themes | Macys Printable Coupons